Bug 610243 - [abrt] crash in evolution-data-server-2.30.2-2.fc13: icalcomponent_get_timezone: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-data-server-2.30.2-2.fc13: icalcomponent_get_timezo...
Status: CLOSED DUPLICATE of bug 605891
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:976ad99dec6a1cd7df79ecf6e9f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 16:08 EDT by Jan Becker
Modified: 2010-11-09 10:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:54:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.20 KB, text/plain)
2010-07-01 16:08 EDT, Jan Becker
no flags Details

  None (edit)
Description Jan Becker 2010-07-01 16:08:54 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
comment: only after this procedure the calendar data is available
component: evolution-data-server
crash_function: icalcomponent_get_timezone
executable: /usr/libexec/e-calendar-factory
global_uuid: 976ad99dec6a1cd7df79ecf6e9f8e512d7ff2d7a
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-data-server-2.30.2-2.fc13
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. started evolution, no calendar data available
2. entered a new appointment
3. tried to save - crash (evolution still running)
Comment 1 Jan Becker 2010-07-01 16:08:56 EDT
Created attachment 428545 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:54:40 EST

*** This bug has been marked as a duplicate of bug 605891 ***
Comment 3 Karel Klíč 2010-11-09 10:54:40 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605891.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.