Bug 610270 - [abrt] crash in mono-core-2.4.3.1-1.fc12: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.4.3.1-1.fc12: raise: Process /usr/bin/mono was ki...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mono   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e218c0358a85e441c49b2b64878...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 21:53 UTC by framercy
Modified: 2010-07-18 15:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-18 15:59:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.71 KB, text/plain)
2010-07-01 21:53 UTC, framercy
no flags Details

Description framercy 2010-07-01 21:53:24 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: banshee-1 /usr/lib/banshee-1/Banshee.exe --redirect-log --play-enqueued
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: e218c0358a85e441c49b2b648783fe07f5da5bb6
kernel: 2.6.32.14-127.fc12.i686.PAE
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
1.Start Banshee
2.put a tack into queue and play it
3.generate a "Mirage" similary playlist
4. Quit Banshee

How to reproduce
-----
1.Start Banshee
2.put a tack into queue and play it
3.generate a "Mirage" similary playlist
4. Quit Banshee

Comment 1 framercy 2010-07-01 21:53:29 UTC
Created attachment 428566 [details]
File: backtrace

Comment 2 framercy 2010-07-18 15:59:42 UTC
Since last Mono update no more crashes occoured here...


Note You need to log in before you can comment on or make changes to this bug.