Bug 61028 - RFE: redhat-patch backup files in doc dir
Summary: RFE: redhat-patch backup files in doc dir
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pine (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-12 14:41 UTC by Michael Schwendt
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-10 21:37:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch against spec file (359 bytes, patch)
2002-03-12 14:42 UTC, Michael Schwendt
no flags Details | Diff

Description Michael Schwendt 2002-03-12 14:41:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205

Description of problem:
I assume the inclusion of *.redhat-patch files in
/usr/share/doc/pine-4.44/tech-notes is unintended.

There are several ways to fix this. Either remove them in the spec
file before they get included by %doc. Or change the %doc line to
include "doc/tech-notes/*.html" instead of "doc/tech-notes". Don't
know what the Red Hat policy is here.

Version-Release number of selected component (if applicable):
4.44-1.72.0 and 4.44-4

Comment 1 Michael Schwendt 2002-03-12 14:42:18 UTC
Created attachment 48265 [details]
patch against spec file

Comment 2 Mike A. Harris 2002-03-17 17:13:03 UTC
Thanks, fixed in 4.44-7

Comment 3 Michael Schwendt 2002-05-10 21:37:28 UTC
Not fixed.

$ rpm -q redhat-release
redhat-release-7.3-1
pine-4.44-7

$ cd /usr/share/doc/pine-4.44/
$ find . -name \*.redhat-patch
./tech-notes/background.html.redhat-patch
./tech-notes/cmd-line.html.redhat-patch
./tech-notes/config-notes.html.redhat-patch
./tech-notes/config.html.redhat-patch
./tech-notes/installation.html.redhat-patch
./tech-notes/low-level.html.redhat-patch
./tech-notes/porting.html.redhat-patch


Comment 4 Mike A. Harris 2002-05-22 21:47:51 UTC
Doh!

Fixed in pine-4.44-9 in rawhide.  Thanks.


Note You need to log in before you can comment on or make changes to this bug.