Bug 610294 - [abrt] crash in kdebase-runtime-4.4.4-1.fc13: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in kdebase-runtime-4.4.4-1.fc13: raise: Process /usr/bin/nepomuk...
Keywords:
Status: CLOSED DUPLICATE of bug 606681
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:16e79f2e488662c93495ff2b783...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 23:48 UTC by Mark T. Kennedy
Modified: 2010-07-15 13:27 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-15 13:27:40 UTC


Attachments (Terms of Use)
File: backtrace (23.22 KB, text/plain)
2010-07-01 23:48 UTC, Mark T. Kennedy
no flags Details

Description Mark T. Kennedy 2010-07-01 23:48:23 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: 16e79f2e488662c93495ff2b7835dc8feb2d8da1
kernel: 2.6.33.5-124.fc13.x86_64
package: kdebase-runtime-4.4.4-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. happened after a fresh boot
2.
3.

Comment 1 Mark T. Kennedy 2010-07-01 23:48:26 UTC
Created attachment 428584 [details]
File: backtrace

Comment 2 Radek Novacek 2010-07-15 13:27:40 UTC

*** This bug has been marked as a duplicate of bug 606681 ***


Note You need to log in before you can comment on or make changes to this bug.