Bug 610319 - [abrt] crash in numptyphysics-0.3-0.5.20080925svn.fc12: raise: Process /usr/bin/numptyphysics was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in numptyphysics-0.3-0.5.20080925svn.fc12: raise: Process /usr/b...
Status: CLOSED DUPLICATE of bug 599694
Alias: None
Product: Fedora
Classification: Fedora
Component: numptyphysics   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:61911b3a0a81a0cb537c6470382...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 02:50 UTC by Ted
Modified: 2010-11-09 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:53:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.07 KB, text/plain)
2010-07-02 02:50 UTC, Ted
no flags Details

Description Ted 2010-07-02 02:50:55 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/numptyphysics
component: numptyphysics
crash_function: raise
executable: /usr/bin/numptyphysics
global_uuid: 61911b3a0a81a0cb537c6470382752a85fb14347
kernel: 2.6.33.5-124.fc13.i686.PAE
package: numptyphysics-0.3-0.5.20080925svn.fc12
rating: 4
reason: Process /usr/bin/numptyphysics was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Ted 2010-07-02 02:50:57 UTC
Created attachment 428605 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:53:02 UTC

*** This bug has been marked as a duplicate of bug 599694 ***

Comment 3 Karel Klíč 2010-11-09 16:53:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599694.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.