Bug 61032 - Boot controller order not propely detected.
Boot controller order not propely detected.
Status: CLOSED DUPLICATE of bug 59434
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-12 10:08 EST by Issue Tracker
Modified: 2007-04-18 12:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-12 10:08:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Issue Tracker 2002-03-12 10:08:12 EST
Description of Problem:

At the Boot Loader Configuration screen the boot order shown is not correct. Shown: 

/dev/cciss/c0d0 
/dev/cciss/c0d1 
/dev/cciss/c1d0 
/dev/cciss/c1d1 
/dev/ida/c0d0 

Actual controller order in RBSU: 

/dev/ida/c0d0 
/dev/cciss/c0d0 
/dev/cciss/c1d0 

It is not possible to select individual drives to boot from. You can only select
the order of the controllers. 

System: DL760 
Mem: 5GB 

Also, the locations for installing the bootloader are: 

/dev/cciss/c0d0 master boot recoord 
or 
/dev/ida/c0d0 first sector of first partition
Comment 1 Jeremy Katz 2002-03-13 14:54:31 EST
As I've told Compaq at least three times now for Advanced Server...

This is because the x86 does not export information on device ordering in a
consistent fashion that works on all hardware.  Will be fixed in the next major
revision of Red Hat Linux, but the changes are extremely intrusive, and thus not
being backported for Advanced Server

*** This bug has been marked as a duplicate of 59434 ***

Note You need to log in before you can comment on or make changes to this bug.