Bug 610337 - [abrt] crash in pidgin-2.7.1-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.1-2.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 602954
Alias: None
Product: Fedora
Classification: Fedora
Component: purple-msn-pecan   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ba1943c3ec8697984fe29df3641...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 06:00 UTC by Florian van Oudgaarden
Modified: 2010-11-08 20:04 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 20:04:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.67 KB, text/plain)
2010-07-02 06:00 UTC, Florian van Oudgaarden
no flags Details

Description Florian van Oudgaarden 2010-07-02 06:00:17 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: ba1943c3ec8697984fe29df36414f80eef2282d5
kernel: 2.6.33.5-124.fc13.x86_64
package: pidgin-2.7.1-2.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Florian van Oudgaarden 2010-07-02 06:00:20 UTC
Created attachment 428620 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:04:58 UTC

*** This bug has been marked as a duplicate of bug 602954 ***

Comment 3 Karel Klíč 2010-11-08 20:04:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602954.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.