Bug 61034 - sendmail upgrade creates sendmail.mc.rpmnew when it shouldn't
sendmail upgrade creates sendmail.mc.rpmnew when it shouldn't
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-12 10:25 EST by Jonathan Kamens
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-19 14:36:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-03-12 10:25:02 EST
I just upgraded to the current Rawhide version of sendmail; I previously had the
Rawhide version from a few days ago installed.  In this upgrade, as in the last
one, it created /etc/mail/sendmail.mc.rpmnew instead of just overwriting
/etc/mail/sendmail.mc.  This seems wrong to me since I never modified
sendmail.mc, so it should just replace it.
Comment 1 Florian La Roche 2002-03-12 15:07:52 EST
This might be some rpm problem? Unchanged files should get replaced in my
opinion. Jeff, any insight from you here?

Thanks,

Florian La Roche
Comment 2 Jeff Johnson 2002-03-16 21:16:53 EST
I need specific package versions if you want me to
attempt to reproduce.
Comment 3 Jeff Johnson 2002-06-21 15:54:32 EDT
Closed for lack of input.

Note You need to log in before you can comment on or make changes to this bug.