Bug 610467 - beta2 worst then in beta1
beta2 worst then in beta1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-nouveau (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Ben Skeggs
desktop-bugs@redhat.com
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 03:46 EDT by Levente Farkas
Modified: 2010-11-10 16:56 EST (History)
3 users (show)

See Also:
Fixed In Version: xorg-x11-drv-nouveau-0.0.16-6.20100423git13c1043.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 16:56:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2010-07-02 03:46:22 EDT
while in beta 1 it was easy to install a machine with nvidia 8600 card now in beta 2 it' not able to install from dvd just in 
"Install system with basic video driver"
mode. and even after the install it's not recognize the monitor and can't set the resolution.
these all are working in beta1.
Comment 2 RHEL Product and Program Management 2010-07-02 04:03:06 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 8 RHEL Product and Program Management 2010-07-15 10:55:58 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 13 Tomas Pelka 2010-08-02 07:10:15 EDT
Haven't seen problems with xorg-x11-drv-nouveau-0.0.16-8.20100423git13c1043.el6 for a long time.

Levente could you confirm that all works for you.

Additional info:
02:00.0 VGA compatible controller: nVidia Corporation G86 [Quadro NVS 290] (rev a1)
Comment 14 Levente Farkas 2010-08-02 08:53:23 EDT
it seems to be fixed.
Comment 15 Tomas Pelka 2010-08-02 09:07:26 EDT
OK lets move this issue to verified.

Feel free to reopen or file a new bug if problems persist.

Thanks Tom.
Comment 16 releng-rhel@redhat.com 2010-11-10 16:56:53 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.