Bug 610484 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 610188
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:f7091739685ca47006f15ec115b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 04:23 EDT by Yihya Hugirat
Modified: 2010-11-08 14:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:58:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (89.79 KB, text/plain)
2010-07-02 04:23 EDT, Yihya Hugirat
no flags Details

  None (edit)
Description Yihya Hugirat 2010-07-02 04:23:21 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: f7091739685ca47006f15ec115b4875a2e17c150
kernel: 2.6.33.5-124.fc13.i686.PAE
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Yihya Hugirat 2010-07-02 04:23:24 EDT
Created attachment 428764 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:58:33 EST

*** This bug has been marked as a duplicate of bug 610188 ***
Comment 3 Karel Klíč 2010-11-08 14:58:33 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #610188.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.