Bug 610486 - [abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
[abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio ...
Status: CLOSED DUPLICATE of bug 606522
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:020d106360f641d89a6d239854c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 04:25 EDT by cyrushmh
Modified: 2010-11-08 12:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:56:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.52 KB, text/plain)
2010-07-02 04:25 EDT, cyrushmh
no flags Details

  None (edit)
Description cyrushmh 2010-07-02 04:25:14 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
crash_function: raise
executable: /usr/bin/pulseaudio
global_uuid: 020d106360f641d89a6d239854c7ef7516f17a89
kernel: 2.6.33.5-124.fc13.i686.PAE
package: pulseaudio-0.9.21-6.fc13
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.sandbox -X -i ~/.mozilla -t sandbox_net_t firefox
2.use keyboard or mouse
3.
Comment 1 cyrushmh 2010-07-02 04:25:18 EDT
Created attachment 428766 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:56:01 EST

*** This bug has been marked as a duplicate of bug 606522 ***
Comment 3 Karel Klíč 2010-11-08 12:56:01 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606522.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.