Bug 6105 - tracert reports unalligned trap
tracert reports unalligned trap
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: traceroute (Show other bugs)
6.0
alpha Linux
low Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-19 18:42 EDT by Edwin van der Wal
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-19 22:41:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edwin van der Wal 1999-10-19 18:42:40 EDT
Same as with bugreport: 3276 also traceroute seems to be
flawed:

first my ping gave errors (the #8 byte error) and then i
did a traceroute, and then i did dmesg and thisis what i
saw:

ping(1112): unaligned trap at 0000000120002b2c:
000000012011777c 29 2
^--- this is being resolved in 3270
traceroute(1113): unaligned trap at 0000000120002a9c:
00000001201061cc 2d 6
^--- this is not yet resolved
Comment 1 Edwin van der Wal 1999-10-19 19:09:59 EDT
I found a rpm with the sollution at:
ftp://ftp.cdrom.com/pub/linux/redhat/updates/6.0/alpha/traceroute-
1.4a5-16.alpha.rpm

Note You need to log in before you can comment on or make changes to this bug.