Bug 610507 - [abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was kill...
Status: CLOSED DUPLICATE of bug 629183
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:ec262a2932a33b3ff5c2a83bf44...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 05:41 EDT by Ferry Huberts
Modified: 2010-11-09 08:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:22:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (48.84 KB, text/plain)
2010-07-02 05:41 EDT, Ferry Huberts
no flags Details

  None (edit)
Description Ferry Huberts 2010-07-02 05:41:49 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gedit /home/ferry/vcs/pelagic-website.new/database/mysql_backup.txt
component: gedit
crash_function: raise
executable: /usr/bin/gedit
global_uuid: ec262a2932a33b3ff5c2a83bf441439da7992f24
kernel: 2.6.33.5-124.fc13.x86_64
package: gedit-1:2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. close a tab
2.
3.
Comment 1 Ferry Huberts 2010-07-02 05:41:51 EDT
Created attachment 428787 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:22:13 EST

*** This bug has been marked as a duplicate of bug 629183 ***
Comment 3 Karel Klíč 2010-11-09 08:22:13 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629183.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.