Bug 610603 - abrt-gui wizard should not list plug-in twice if is in abrt.conf twice too
Summary: abrt-gui wizard should not list plug-in twice if is in abrt.conf twice too
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt   
(Show other bugs)
Version: 6.1
Hardware: All Linux
low
low
Target Milestone: rc
: ---
Assignee: Jiri Moskovcak
QA Contact: qe-baseos-tools
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 10:10 UTC by Michal Nowak
Modified: 2015-02-01 22:52 UTC (History)
8 users (show)

Fixed In Version: abrt-2.0.4-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:13:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1598 normal SHIPPED_LIVE abrt and libreport bug fix and enhancement update 2011-12-06 00:51:16 UTC

Description Michal Nowak 2010-07-02 10:10:51 UTC
Description of problem:

E.g.: CCpp = RHTSupport, Logger, Mailx, Bugzilla, Logger

results in "Logger" being in abrt-gui's wizard twice. I expect to see just one "Logger" in the list on first wizard screen. This is sort of low priority enhancement.

Version-Release number of selected component (if applicable):

abrt-1.1.8-2.el6.x86_64

Comment 9 errata-xmlrpc 2011-12-06 12:13:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1598.html


Note You need to log in before you can comment on or make changes to this bug.