Bug 610855 - weather is missing from clock applet
weather is missing from clock applet
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-panel (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 11:35 EDT by Gary Gatling
Modified: 2017-12-06 07:24 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 07:24:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Gatling 2010-07-02 11:35:53 EDT
Description of problem:
In RHEL 6 beta 2 the weather icons do not show up on the panel. This worked
in RHEL 6 beta 1.

Version-Release number of selected component (if applicable):

gnome-panel 2.28.0-21

How reproducible:

Install RHEL 6 beta 2. Create local account. log in.

Notice that the weather icon is missing from the panel. (cloudy, sunny, mist, etc)

Steps to Reproduce:
1. Install RHEL 6 beta 2.
2. log in with local account.
3. Weather status icon is missing from panel. There is an empty grey spot
where it should be.
  
Actual results:

There is an empty grey area in the panel.

Expected results:

There should be a icon displaying the weather.

Additional info:
Comment 3 RHEL Product and Program Management 2010-07-15 10:22:09 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 6 Steve Chapel 2011-01-24 14:24:18 EST
This may be the same as https://bugzilla.gnome.org/show_bug.cgi?id=606046
Comment 7 Scott Dodson 2011-03-24 11:39:35 EDT
(In reply to comment #6)
> This may be the same as https://bugzilla.gnome.org/show_bug.cgi?id=606046

It's definitely worked around if I set a Location and then set it as my home location as described in the gnome.org bug.
Comment 8 Suzanne Yeghiayan 2011-03-28 17:10:05 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains 
unresolved, it has been rejected as it is not proposed as an 
exception or blocker.

Red Hat invites you to ask your support representative to 
propose this request, if appropriate and relevant, in the 
next release of Red Hat Enterprise Linux.
Comment 9 Gary Gatling 2011-03-28 17:22:09 EDT
I don't think this is problem in the final release. I think this was only a bug in the second beta. Sorry. I have not seen this at all in RHEL 6.0.
Comment 10 Jan Kurik 2017-12-06 07:24:42 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.