Bug 610900 - [abrt] crash in telepathy-idle-0.1.6-1.fc13: raise: Process /usr/libexec/telepathy-idle was killed by signal 6 (SIGABRT)
[abrt] crash in telepathy-idle-0.1.6-1.fc13: raise: Process /usr/libexec/tele...
Status: CLOSED DUPLICATE of bug 578967
Product: Fedora
Classification: Fedora
Component: telepathy-idle (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:7dbf73a0b6f6c9970996ca08a5b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 13:34 EDT by Steven Stern
Modified: 2010-11-08 12:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:36:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.10 KB, text/plain)
2010-07-02 13:34 EDT, Steven Stern
no flags Details

  None (edit)
Description Steven Stern 2010-07-02 13:34:00 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-idle
comment: disabled an IRC account to close the connection to the IRC server
component: telepathy-idle
crash_function: raise
executable: /usr/libexec/telepathy-idle
global_uuid: 7dbf73a0b6f6c9970996ca08a5b1e241eecd3429
kernel: 2.6.33.5-124.fc13.i686.PAE
package: telepathy-idle-0.1.6-1.fc13
rating: 4
reason: Process /usr/libexec/telepathy-idle was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. disabled an IRC account to close the connection to the IRC server
2.
3.
Comment 1 Steven Stern 2010-07-02 13:34:02 EDT
Created attachment 429122 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:36:08 EST

*** This bug has been marked as a duplicate of bug 578967 ***
Comment 3 Karel Klíč 2010-11-08 12:36:08 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578967.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.