Bug 610910 - black notification bubble
black notification bubble
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: thunderbird (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Jan Horak
desktop-bugs@redhat.com
:
: 614136 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 14:06 EDT by Ray Strode [halfline]
Modified: 2010-07-13 14:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 09:08:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The blackened bubble (283.31 KB, image/png)
2010-07-02 14:08 EDT, Ray Strode [halfline]
no flags Details

  None (edit)
Description Ray Strode [halfline] 2010-07-02 14:06:45 EDT
I ran thunderbird for the first time in a long time today and noticed it occasionally shows black bubbles.  Screenshot attached.

thunderbird-3.1-1.el6.x86_64
Comment 1 Ray Strode [halfline] 2010-07-02 14:08:51 EDT
Created attachment 429132 [details]
The blackened bubble

This is the screenshot.
Comment 3 Christopher Aillon 2010-07-02 14:22:48 EDT
Nifty!  Jan, please take a look here.
Comment 4 Ray Strode [halfline] 2010-07-06 10:36:52 EDT
It apparently shows those bubbles every time i hit the 'n' key.
Comment 5 Jan Horak 2010-07-08 09:08:30 EDT
It's going to be fixed in next release (3.1.1), see [1].

[1] https://bugzilla.mozilla.org/show_bug.cgi?id=561427
Comment 6 Bill Nottingham 2010-07-13 14:16:22 EDT
*** Bug 614136 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.