Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 610915 - [abrt] crash in evolution-2.30.2-1.fc13: e_bit_array_delete_real: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: e_bit_array_delete_real: Process /us...
Status: CLOSED DUPLICATE of bug 606124
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b1921f00cb7939fd61659a0b118...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 14:20 EDT by rmb4039
Modified: 2010-11-09 08:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:50:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.83 KB, text/plain)
2010-07-02 14:20 EDT, rmb4039
no flags Details

  None (edit)
Description rmb4039 2010-07-02 14:20:25 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: When I use the scroll button on my optical mouse (Make: i.t.works Model: MCO 01) Evolution crashes.
component: evolution
crash_function: e_bit_array_delete_real
executable: /usr/bin/evolution
global_uuid: b1921f00cb7939fd61659a0b118562fc537992f0
kernel: 2.6.33.5-124.fc13.i686
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 rmb4039 2010-07-02 14:20:28 EDT
Created attachment 429134 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:50:17 EST

*** This bug has been marked as a duplicate of bug 606124 ***
Comment 3 Karel Klíč 2010-11-09 08:50:17 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606124.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.