Bug 610929 - [abrt] crash in evolution-2.30.2-1.fc13: SECMOD_ReferenceModule: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: SECMOD_ReferenceModule: Process /usr...
Status: CLOSED DUPLICATE of bug 609239
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:324bd3fb2815d55bf30e0478d6a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 14:52 EDT by Marcel
Modified: 2010-11-09 09:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:25:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.37 KB, text/plain)
2010-07-02 14:53 EDT, Marcel
no flags Details

  None (edit)
Description Marcel 2010-07-02 14:52:59 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: SECMOD_ReferenceModule
executable: /usr/bin/evolution
global_uuid: 324bd3fb2815d55bf30e0478d6ac878c74c2cbf4
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Marcel 2010-07-02 14:53:07 EDT
Created attachment 429147 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:25:54 EST

*** This bug has been marked as a duplicate of bug 609239 ***
Comment 3 Karel Klíč 2010-11-09 09:25:54 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #609239.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.