Bug 610946 - [abrt] crash in gnome-panel-2.30.0-3.fc13: cairo_translate: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-3.fc13: cairo_translate: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 544579
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ce0f7b27e8fe34f8ab1152a5352...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 20:13 UTC by Mani
Modified: 2010-07-05 03:24 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-05 03:24:14 UTC


Attachments (Terms of Use)
File: backtrace (12.07 KB, text/plain)
2010-07-02 20:13 UTC, Mani
no flags Details

Description Mani 2010-07-02 20:13:28 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: cairo_translate
executable: /usr/libexec/wnck-applet
global_uuid: ce0f7b27e8fe34f8ab1152a5352dd752a2e08f2b
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-panel-2.30.0-3.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Mani 2010-07-02 20:13:30 UTC
Created attachment 429156 [details]
File: backtrace

Comment 2 Jeff Raber 2010-07-05 03:24:14 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 544579 ***


Note You need to log in before you can comment on or make changes to this bug.