Bug 610965 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c48a61eae55ceddacdf9ae5198a...
Keywords:
: 635890 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 21:56 UTC by jdragone
Modified: 2011-02-18 13:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-18 13:46:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.32 KB, text/plain)
2010-07-02 21:56 UTC, jdragone
no flags Details

Description jdragone 2010-07-02 21:56:03 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 67108929 -j 640 -k 385 -u http://s.ytimg.com/yt/swf/watch-vfl174813.swf -F 18 -U http://www.youtube.com/watch?v=d3lqgpHL2TU&feature=related -P allowfullscreen=true -P allowscriptaccess=always -P bgcolor=#000000 -P flashvars=rv.7.length_seconds=177&rv.2.thumbnailUrl=http%3A%2F%2Fi3.ytimg.com%2Fvi%2FzdUVfnBvK5Y%2Fdefault.jpg&rv.0.url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DWZjXhDiM-Ww&rv.0.view_count=123288&enablecsi=1&rv.2.title=Pamela+Fitnes+con+Dallys+Ferreira+fuera+de+foco&rv.6.author=kurupirockero&rv.3.view_count=81265&rv.0.length_seconds=349&rv.4.thumbnailUrl=http%3A%2F%2Fi4.ytimg.com%2Fvi%2Fotk3ct4o8t8%2Fdefault.jpg&fmt_url_map=34%7Chttp%3A%2F%2Fv11.lscache8.c.youtube.com%2Fvideoplayback%3Fip%3D186.0.0.0%26sparams%3Did%252Cexpire%252Cip%252Cipbits%252Citag%252Calgorithm%252Cburst%252Cfactor%26fexp%3D900035%26algorithm%3Dthrottle-factor%26itag%3D34%26ipbits%3D8%26burst%3D40%26sver%3D3%26expire%3D1278129600%26key%3Dyt1%26signature%3DA7AE1F44974726B27A63411ABCFBB6C1770B1F6D.9052B2970840C9C6675E8C91503DD071BF7CF614%26factor%3D1.25%26id%3D77796a8291cbd935%2C5%7Chttp%3A%2F%2Fv7.lscache1.c.youtube.com%2Fvideoplayback%3Fip%3D186.0.0.0%26sparams%3Did%252Cexpire%252Cip%252Cipbits%252Citag%252Calgorithm%252Cburst%252Cfactor%26fexp%3D900035%26algorithm%3Dthrottle-factor%26itag%3D5%26ipbits%3D8%26burst%3D40%26sver%3D3%26expire%3D1278129600%26key%3Dyt1%26signature%3D199581DCEE2C75DDA1966F483BDCE520A72A6ECE.71B8B87449990CC35FB3D7FEE9D52E3F682460F2%26factor%3D1.25%26id%3D77796a8291cbd935&csi_page_type=watch&keywords=paraguay%2Cmodelo%2Cparaguayas%2Cku%C3%B1atai%2Casuncion%2Cguarani%2Cpolka%2Cmiss%2Cuniverse%2Cmundo%2Cuniverso%2Cworld&cr=US&rv.1.url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DZlY5f2gF-kw&rv.6.thumbnailUrl=http%3A%2F%2Fi3.ytimg.com%2Fvi%2FJHzTp3yaUNk%2Fdefault.jpg&rv.3.rating=4.34782608696&fmt_list=34%2F320x240%2F9%2F0%2F115%2C5%2F320x240%2F7%2F0%2F0&rv.7.id=D1P8Ps_39Yg&iv_storage_server=http%3A%2F%2Fwww.google.com%2Freviews%2Fy%2F&creator=bouix82&rv.0.rating=3.26666666667&rv.4.rating
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: c48a61eae55ceddacdf9ae5198a82f5150b02155
kernel: 2.6.33.5-124.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. bajando un archivo desde el correo de hotmail
2.
3.

Comment 1 jdragone 2010-07-02 21:56:27 UTC
Created attachment 429176 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:24:56 UTC
*** Bug 635890 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Admin XMLRPC Client 2011-01-29 22:07:23 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Admin XMLRPC Client 2011-01-29 22:08:54 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.


Note You need to log in before you can comment on or make changes to this bug.