Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 610985 - [abrt] crash in mono-core-2.6.1-2.fc13: IA__g_malloc: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
[abrt] crash in mono-core-2.6.1-2.fc13: IA__g_malloc: Process /usr/bin/mono w...
Status: CLOSED DUPLICATE of bug 597396
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:0a81f6408158f7eaace2dc3b354...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 19:40 EDT by fanbt
Modified: 2010-11-08 13:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:19:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.63 KB, text/plain)
2010-07-02 19:40 EDT, fanbt
no flags Details

  None (edit)
Description fanbt 2010-07-02 19:40:11 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe '/home/fanbt/Documents/2010\xe5\xb9\xb44\xe6\x9c\x88\xef\xbd\x9e7\xe6\x9c\x88\xe6\x95\x85\xe9\x9a\x9c\xe5\xa4\x84\xe7\x90\x86\xe6\xb5\x81\xe7\xa8\x8b\xe6\x89\xa7\xe8\xa1\x8c\xe6\x83\x85\xe5\x86\xb5\xe8\xaf\xb4\xe6\x98\x8e.doc'
component: mono
crash_function: IA__g_malloc
executable: /usr/bin/mono
global_uuid: 0a81f6408158f7eaace2dc3b35472769a74a5812
kernel: 2.6.33.5-124.fc13.x86_64
package: mono-core-2.6.1-2.fc13
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 fanbt 2010-07-02 19:40:14 EDT
Created attachment 429194 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:19:40 EST

*** This bug has been marked as a duplicate of bug 597396 ***
Comment 3 Karel Klíč 2010-11-08 13:19:40 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597396.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.