Bug 611035 - Update SQL-Statement to 1.27 in EL-6
Update SQL-Statement to 1.27 in EL-6
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: perl-SQL-Statement (Show other bugs)
el6
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 04:37 EDT by Iain Arnell
Modified: 2010-08-29 23:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-29 23:51:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Iain Arnell 2010-07-03 04:37:40 EDT
I've just built perl-SQL-Statement-1.20 in EL-6 (it's part of a chain of dependencies for one of my packages) and noticed that it has failing tests and a comment that they're fixed in 1.21_1. And we're up to 1.27 in devel now thanks to ppisar.

Any chance you'll consider updating to 1.27 in EL-6? I know there's a potential incompatibility with older code, but if it's not updated now, I suspect we'll be stuck with 1.20 in EL for the foreseeable future.
Comment 1 Iain Arnell 2010-08-29 23:51:02 EDT
I went ahead and made the update. 

http://koji.fedoraproject.org/koji/buildinfo?buildID=192714

Note You need to log in before you can comment on or make changes to this bug.