Bug 611060 - Non-responsive maintainer process
Non-responsive maintainer process
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: php-pecl-xdebug (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 07:19 EDT by Stefan Riemens
Modified: 2010-08-11 15:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-11 15:01:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Riemens 2010-07-03 07:19:45 EDT
Please respond to this bug, it is part of the non-responsive maintainer process (https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers)

The reason for this is the lack of response on https://bugzilla.redhat.com/show_bug.cgi?id=550174 and it's duplicate https://bugzilla.redhat.com/show_bug.cgi?id=580214

Thanks,
Stefan
Comment 1 Remi Collet 2010-07-03 09:05:19 EDT
I've also ping Chris about this update and ask for co-ownership in pkgdb to update this package (and probably some other in the PHP Stack).
Comment 2 Bug Zapper 2010-07-30 08:25:22 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Fedora Admin XMLRPC Client 2010-08-11 13:51:55 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Remi Collet 2010-08-11 15:01:34 EDT
As I have took ownership on this package I close this bug.

Update to 2.1.0 will be available ASAP in updates-testing.

And I will take care of all the open bugs.

Note You need to log in before you can comment on or make changes to this bug.