Bug 611114 - NOUVEAU: X regularly freezing after ~1 hour of work
NOUVEAU: X regularly freezing after ~1 hour of work
Status: CLOSED DUPLICATE of bug 591062
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-nouveau (Show other bugs)
6.0
All Linux
high Severity high
: rc
: ---
Assigned To: Ben Skeggs
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 14:53 EDT by David Kovalsky
Modified: 2014-03-31 19:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-04 19:02:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (57.68 KB, text/plain)
2010-07-03 14:53 EDT, David Kovalsky
no flags Details

  None (edit)
Description David Kovalsky 2010-07-03 14:53:53 EDT
Created attachment 429288 [details]
Xorg.0.log

On Lenovo W510 X regularly freezes after ~1 hour of work. I'm not doing graphical stuff, just a couple of terminals with output from rsync --avHE --progress (thousands of lines).

kernel-2.6.32-37.el6.x86_64
xorg-x11-drv-nouveau-0.0.16-8.20100423git13c1043.el6.x86_64


Xorg log attached.

Backtrace:
0: /usr/bin/Xorg (xorg_backtrace+0x28) [0x45de78]
1: /usr/bin/Xorg (mieqEnqueue+0x1f4) [0x45b2d4]
2: /usr/bin/Xorg (xf86PostMotionEventP+0xc4) [0x46c654]
3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f5a0ea4d000+0x51cf) [0x7f5a0ea521cf]
4: /usr/bin/Xorg (0x400000+0x6f3b7) [0x46f3b7]
5: /usr/bin/Xorg (0x400000+0x109b83) [0x509b83]
6: /lib64/libpthread.so.0 (0x3acb600000+0xf440) [0x3acb60f440]
7: /lib64/libc.so.6 (ioctl+0x7) [0x3acb2d95b7]
8: /usr/lib64/libdrm.so.2 (drmIoctl+0x28) [0x3ad6203388]
9: /usr/lib64/libdrm.so.2 (drmCommandWrite+0x1b) [0x3ad620360b]
10: /usr/lib64/libdrm_nouveau.so.1 (0x7f5a10901000+0x2dfd) [0x7f5a10903dfd]
11: /usr/lib64/libdrm_nouveau.so.1 (nouveau_bo_map_range+0xfe) [0x7f5a10903fee]
12: /usr/lib64/libdrm_nouveau.so.1 (0x7f5a10901000+0x207a) [0x7f5a1090307a]
13: /usr/lib64/libdrm_nouveau.so.1 (nouveau_pushbuf_flush+0x190) [0x7f5a10903450]
14: /usr/lib64/xorg/modules/libexa.so (0x7f5a0fcab000+0x9745) [0x7f5a0fcb4745]
15: /usr/lib64/xorg/modules/libexa.so (0x7f5a0fcab000+0xa2ea) [0x7f5a0fcb52ea]
16: /usr/bin/Xorg (0x400000+0xc9a6b) [0x4c9a6b]
17: /usr/lib64/xorg/modules/libexa.so (0x7f5a0fcab000+0xb560) [0x7f5a0fcb6560]
18: /usr/bin/Xorg (0x400000+0xc947a) [0x4c947a]
19: /usr/bin/Xorg (0x400000+0xc1c2e) [0x4c1c2e]
20: /usr/bin/Xorg (0x400000+0x2758c) [0x42758c]
21: /usr/bin/Xorg (0x400000+0x2203a) [0x42203a]
22: /lib64/libc.so.6 (__libc_start_main+0xfd) [0x3acb21ec5d]
23: /usr/bin/Xorg (0x400000+0x21bf9) [0x421bf9]
Comment 1 Ben Skeggs 2010-07-04 19:02:42 EDT

*** This bug has been marked as a duplicate of bug 591062 ***

Note You need to log in before you can comment on or make changes to this bug.