Bug 611141 - nm-dispatcher.action: _nm_object_get_property: Error getting 'Options' for /org/freedesktop/NetworkManager/DHCP4Config/2: (9) Interface "org.freedesktop.DBus.Properties" isn't exported (or may not exist), can't access property "Options"
nm-dispatcher.action: _nm_object_get_property: Error getting 'Options' for /o...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: NetworkManager (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Dan Williams
David Kovalsky
:
: 620725 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 18:32 EDT by David Kovalsky
Modified: 2014-03-31 19:45 EDT (History)
5 users (show)

See Also:
Fixed In Version: NetworkManager-0.8.1-5.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 14:31:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2010-07-03 18:32:45 EDT
I've found this in /var/log/messages:
nm-dispatcher.action: _nm_object_get_property: Error getting 'Options' for /org/freedesktop/NetworkManager/DHCP4Config/2: (9) Interface "org.freedesktop.DBus.Properties" isn't exported (or may not exist), can't access property "Options"

It seems harmless though since my network works properly. 
NetworkManager-0.8.1-2.el6.x86_64
Comment 2 RHEL Product and Program Management 2010-07-15 10:53:14 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 Dan Williams 2010-08-03 17:39:09 EDT
*** Bug 620725 has been marked as a duplicate of this bug. ***
Comment 4 Dan Williams 2010-08-03 17:50:56 EDT
Fixed upstream:

http://cgit.freedesktop.org/NetworkManager/NetworkManager/commit/?h=NM_0_8&id=ed1d84b9ccc8206d2216c454aefa5dc803fa301e

warning is mostly harmless unless a dispatcher script wants to grab the DHCP options out of the environment, which (at this time) few do.
Comment 9 releng-rhel@redhat.com 2010-11-10 14:31:38 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.