Bug 611170 - [abrt] crash in avant-window-navigator-0.4.0-1.fc13: raise: Process /usr/bin/awn-applet was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in avant-window-navigator-0.4.0-1.fc13: raise: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 630194
Alias: None
Product: Fedora
Classification: Fedora
Component: avant-window-navigator
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7b1dbb4edf2332d6e31aa117e69...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-04 06:06 UTC by Luke Macken
Modified: 2016-09-20 02:40 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:14:01 UTC


Attachments (Terms of Use)
File: backtrace (12.40 KB, text/plain)
2010-07-04 06:06 UTC, Luke Macken
no flags Details

Description Luke Macken 2010-07-04 06:06:35 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: awn-applet -p /usr/share/avant-window-navigator/applets/cairo-menu.desktop -u 1278207373 -w 69272521 -i 1
component: avant-window-navigator
crash_function: raise
executable: /usr/bin/awn-applet
global_uuid: 7b1dbb4edf2332d6e31aa117e6963b80b8a2ff6d
kernel: 2.6.33.5-124.fc13.x86_64
package: avant-window-navigator-0.4.0-1.fc13
rating: 4
reason: Process /usr/bin/awn-applet was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Try and add the cairo-menu to the awn panel

Comment 1 Luke Macken 2010-07-04 06:06:37 UTC
Created attachment 429332 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:14:01 UTC

*** This bug has been marked as a duplicate of bug 630194 ***

Comment 3 Karel Klíč 2010-11-09 13:14:01 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630194.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.