Bug 611172 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 630164
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:e01c4ed2d13b11dfbe19baae1f2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-04 02:09 EDT by cornel panceac
Modified: 2010-11-09 09:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:05:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.91 KB, text/plain)
2010-07-04 02:09 EDT, cornel panceac
no flags Details

  None (edit)
Description cornel panceac 2010-07-04 02:09:17 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
comment: browsing
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: e01c4ed2d13b11dfbe19baae1f2aebf1fbf37413
kernel: 2.6.33.5-124.fc13.i686.PAE
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 cornel panceac 2010-07-04 02:09:20 EDT
Created attachment 429333 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:05:29 EST

*** This bug has been marked as a duplicate of bug 630164 ***
Comment 3 Karel Klíč 2010-11-09 09:05:29 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630164.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.