Bug 611221 - [abrt] crash in xscreensaver-gl-extras-1:5.11-4.1.fc12.respin1: _mesa_meta_begin: Process /usr/libexec/xscreensaver/glblur was killed by signal 11 (SIGSEGV)
[abrt] crash in xscreensaver-gl-extras-1:5.11-4.1.fc12.respin1: _mesa_meta_be...
Status: CLOSED DUPLICATE of bug 546803
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:e1d99c01a7ca713c08b99d7a37e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-04 06:34 EDT by Sylvain Arth
Modified: 2010-07-04 10:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-04 10:38:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.03 KB, text/plain)
2010-07-04 06:34 EDT, Sylvain Arth
no flags Details

  None (edit)
Description Sylvain Arth 2010-07-04 06:34:10 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: glblur -root
component: xscreensaver
crash_function: _mesa_meta_begin
executable: /usr/libexec/xscreensaver/glblur
global_uuid: e1d99c01a7ca713c08b99d7a37e83eb1dd04ed8e
kernel: 2.6.32.11-99.fc12.i686.PAE
package: xscreensaver-gl-extras-1:5.11-4.1.fc12.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/glblur was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Sylvain Arth 2010-07-04 06:34:13 EDT
Created attachment 429345 [details]
File: backtrace
Comment 2 Mamoru TASAKA 2010-07-04 10:38:42 EDT

*** This bug has been marked as a duplicate of bug 546803 ***

Note You need to log in before you can comment on or make changes to this bug.