This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 611222 - [abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was kil...
Status: CLOSED DUPLICATE of bug 600100
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:b8559073bf5ea0163925e5d1173...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-04 06:40 EDT by Trever Adams
Modified: 2010-08-20 19:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 19:33:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (21.57 KB, text/plain)
2010-07-04 06:40 EDT, Trever Adams
no flags Details

  None (edit)
Description Trever Adams 2010-07-04 06:40:13 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: gconf_valid_key
executable: /usr/bin/gedit
global_uuid: b8559073bf5ea0163925e5d11733cc5edbe7e043
kernel: 2.6.35-0.23.rc3.git6.fc14.x86_64
package: gedit-1:2.31.3-1.fc14
rating: 3
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
How to reproduce: In F14-Rawhide every time I close gedit I get this.
time: 1278239965
uid: 500
Comment 1 Trever Adams 2010-07-04 06:40:15 EDT
Created attachment 429346 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:26:05 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matthias Clasen 2010-08-20 19:33:21 EDT

*** This bug has been marked as a duplicate of bug 600100 ***

Note You need to log in before you can comment on or make changes to this bug.