Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611231 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 645042
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:419faa10e63d66c7e6f65c98666...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-04 07:53 EDT by dimapunk80
Modified: 2010-11-08 14:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:20:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.70 KB, text/plain)
2010-07-04 07:53 EDT, dimapunk80
no flags Details

  None (edit)
Description dimapunk80 2010-07-04 07:53:16 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale ru
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 419faa10e63d66c7e6f65c9866660b58f1601151
kernel: 2.6.33.5-124.fc13.x86_64
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 dimapunk80 2010-07-04 07:53:19 EDT
Created attachment 429352 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:20:48 EST

*** This bug has been marked as a duplicate of bug 645042 ***
Comment 3 Karel Klíč 2010-11-08 14:20:48 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #645042.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.