Bug 611276 - Upgrade libisofs from 0.6.32 to 0.6.40
Upgrade libisofs from 0.6.32 to 0.6.40
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libisofs (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Frantisek Kluknavsky
BaseOS QE - Apps
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-04 12:50 EDT by Robert Scheck
Modified: 2014-04-08 08:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-08 08:19:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2010-07-04 12:50:56 EDT
Description of problem:
Please upgrade libisofs from 0.6.32 to 0.6.34 that we don't ship an
already older libisofs library in RHEL 6.

Version-Release number of selected component (if applicable):
libisofs-0.6.32-1.el6

How reproducible:
Everytime

Actual results:
libisofs-0.6.32-1.el6

Expected results:
libisofs-0.6.34-1.el6 or better... ;-)
Comment 4 Robert Scheck 2010-07-08 14:07:29 EDT
RHEL Product and Program Management set "needinfo" - and what's the question?
Comment 5 Robert Scheck 2010-12-28 15:18:25 EST
In the meantime, libisofs 0.6.40 got released.
Comment 6 Ondrej Vasik 2010-12-29 11:42:11 EST
If you really want to rebase libisofs in RHEL-6, please contact product support - updates in RHEL are customer driven. Otherwise it is unlikely libisofs would get on the list of approved components for update anytime soon. 
Note - this request for rebase was entered into bugzilla too late for RHEL-6.0, so it is much harder to get it into RHEL-6 now.
Comment 7 Suzanne Yeghiayan 2011-01-06 17:20:07 EST
This request was evaluated by Red Hat Product Management for 
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated 
in the current release, Red Hat is unfortunately unable to  
address this request at this time.  This request has been 
proposed for the next release of Red Hat Enterprise Linux.
If you would like it considered as an exception in the 
current release, please ask your support representative.
Comment 8 RHEL Product and Program Management 2011-07-05 20:26:38 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 9 Ondrej Vasik 2014-04-08 08:19:26 EDT
Closing WONTFIX - based on http://upstream-tracker.org/versions/libisofs.html there is API incompatibility with 0.0.36 (iso_fs_global_id and serial_id symbols removed). Sorry, this is not something we can do in released RHEL-6 (and sorry it took so long to close this request)

Note You need to log in before you can comment on or make changes to this bug.