Bug 611279 - Please add zlib and libacl support to libisofs
Please add zlib and libacl support to libisofs
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libisofs (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Frantisek Kluknavsky
BaseOS QE - Apps
http://cvs.fedoraproject.org/viewvc/d...
: FutureFeature, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-04 12:56 EDT by Robert Scheck
Modified: 2017-12-06 06:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 06:32:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch for specfile (997 bytes, patch)
2011-06-03 07:58 EDT, Honza Horak
no flags Details | Diff

  None (edit)
Description Robert Scheck 2010-07-04 12:56:01 EDT
Description of problem:
Right now libisofs in RHEL 6 is less interesting, because with your rebase
in bug #595162 you unfortunately did not add the optional support for zlib
and libacl.

Please add the zlib and libacl support to libisofs as Fedora did here:
http://cvs.fedoraproject.org/viewvc/devel/libisofs/libisofs.spec?r1=1.13&r2=1.14

Version-Release number of selected component (if applicable):
libisofs-0.6.32-1.el6

How reproducible:
Everytime

Actual results:
libisofs without zlib and libacl support.

Expected results:
libisofs with zlib and libacl support.
Comment 3 Suzanne Yeghiayan 2011-01-06 17:20:12 EST
This request was evaluated by Red Hat Product Management for 
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated 
in the current release, Red Hat is unfortunately unable to  
address this request at this time.  This request has been 
proposed for the next release of Red Hat Enterprise Linux.
If you would like it considered as an exception in the 
current release, please ask your support representative.
Comment 4 Honza Horak 2011-06-03 07:58:48 EDT
Created attachment 502794 [details]
proposed patch for specfile
Comment 5 Robert Scheck 2011-06-03 09:11:36 EDT
Proposed patch would satisfy my initial request.
Comment 6 RHEL Product and Program Management 2011-07-05 19:47:22 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 9 Suzanne Yeghiayan 2012-01-31 16:14:33 EST
This request was evaluated by Red Hat Product Management for inclusion in the
current release of Red Hat Enterprise Linux. Because the affected component is
not scheduled to be updated in the current release, Red Hat is unfortunately
unable to address this request at this time.  It has been proposed for the next
release. If you would like it considered as an exception in the current
release, please ask your support representative.
Comment 10 RHEL Product and Program Management 2013-10-13 21:19:10 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 11 Jan Kurik 2017-12-06 06:32:58 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.