Bug 611367 - Google's 4th of July causes video problems and hangs the system
Google's 4th of July causes video problems and hangs the system
Status: CLOSED DUPLICATE of bug 611230
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-04 21:33 EDT by William Hill
Modified: 2011-02-03 11:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-03 11:18:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tar of the google page as saved on my HD (200.00 KB, application/octet-stream)
2010-07-04 21:33 EDT, William Hill
no flags Details

  None (edit)
Description William Hill 2010-07-04 21:33:58 EDT
Created attachment 429449 [details]
tar of the google page as saved on my HD

Description of problem: Google's search page for the 4th of July causes video problems and hangs the system.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Campbell 2011-02-03 11:18:14 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 611230 ***

Note You need to log in before you can comment on or make changes to this bug.