Bug 611397 - [abrt] crash in obex-data-server-1:0.4.5-1.fc13: obex_io_callback: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in obex-data-server-1:0.4.5-1.fc13: obex_io_callback: Process /u...
Status: CLOSED DUPLICATE of bug 625874
Alias: None
Product: Fedora
Classification: Fedora
Component: obex-data-server (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bb70e84e1b65d7b6c5afac10114...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-05 06:09 UTC by matius
Modified: 2010-11-08 17:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:59:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.05 KB, text/plain)
2010-07-05 06:09 UTC, matius
no flags Details

Description matius 2010-07-05 06:09:54 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
component: obex-data-server
crash_function: obex_io_callback
executable: /usr/bin/obex-data-server
global_uuid: bb70e84e1b65d7b6c5afac10114094f646c85361
kernel: 2.6.33.5-124.fc13.i686
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 matius 2010-07-05 06:09:57 UTC
Created attachment 429465 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:59:52 UTC

*** This bug has been marked as a duplicate of bug 625874 ***

Comment 3 Karel Klíč 2010-11-08 17:59:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625874.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.