Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611406 - [abrt] crash in rhythmbox-0.12.8-4.fc13: _int_malloc: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-4.fc13: _int_malloc: Process /usr/libexec/rh...
Status: CLOSED DUPLICATE of bug 578013
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:f69b5b5bbd117c50692c2e29e61...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-05 02:50 EDT by petraliariccardo
Modified: 2010-11-09 08:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:21:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (76.50 KB, text/plain)
2010-07-05 02:50 EDT, petraliariccardo
no flags Details

  None (edit)
Description petraliariccardo 2010-07-05 02:50:47 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
component: rhythmbox
crash_function: _int_malloc
executable: /usr/libexec/rhythmbox-metadata
global_uuid: f69b5b5bbd117c50692c2e29e6118fd15eae7478
kernel: 2.6.33.5-124.fc13.i686
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.add music files in the directory 
2.scanning library
3.
Comment 1 petraliariccardo 2010-07-05 02:50:55 EDT
Created attachment 429472 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:21:37 EST

*** This bug has been marked as a duplicate of bug 578013 ***
Comment 3 Karel Klíč 2010-11-09 08:21:37 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578013.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.