Bug 611420 - RFE: Include python-bugzilla
RFE: Include python-bugzilla
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: RHEL Product and Program Management
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-05 04:11 EDT by Alexander Todorov
Modified: 2010-07-15 09:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 09:54:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2010-07-05 04:11:56 EDT
Description of problem:
Because of bug #602793 python-bugzilla component is no longer in RHEL6 trees (as of Beta 2). python-bugzilla is a python library for interacting with bugzilla instances over XML-RPC. The package also includes the 'bugzilla' commandline tool for interacting with bugzilla from shell scripts.

Please include the python-bugzilla package back into the RHEL6 trees for the convenience of RHEL QE.
Comment 3 RHEL Product and Program Management 2010-07-15 09:54:33 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.