Bug 611526 - [abrt] crash in abuse-0.7.1-4.fc12: raise: Process /usr/bin/abuse was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in abuse-0.7.1-4.fc12: raise: Process /usr/bin/abuse was killed ...
Status: CLOSED DUPLICATE of bug 700576
Alias: None
Product: Fedora
Classification: Fedora
Component: abuse
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:16d0548b498d4db13ce46a15201...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-05 12:56 UTC by Radosław Kamirski
Modified: 2011-05-21 20:49 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-05-21 20:49:58 UTC


Attachments (Terms of Use)
File: backtrace (7.40 KB, text/plain)
2010-07-05 12:56 UTC, Radosław Kamirski
no flags Details

Description Radosław Kamirski 2010-07-05 12:56:38 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: abuse -fullscreen -datadir /usr/share/fRaBs
component: abuse
crash_function: raise
executable: /usr/bin/abuse
global_uuid: 16d0548b498d4db13ce46a1520120c258ac6ed19
kernel: 2.6.33.5-124.fc13.i686
package: abuse-0.7.1-4.fc12
rating: 4
reason: Process /usr/bin/abuse was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. start network game
2.
3.

Comment 1 Radosław Kamirski 2010-07-05 12:56:44 UTC
Created attachment 429529 [details]
File: backtrace

Comment 2 Hans de Goede 2011-05-21 20:49:58 UTC

*** This bug has been marked as a duplicate of bug 700576 ***


Note You need to log in before you can comment on or make changes to this bug.