Bug 611527 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 608517
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b59078fbf6aa6a0347a73b6411a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-05 12:56 UTC by Robert Hoekstra
Modified: 2015-03-03 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:14:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.99 KB, text/plain)
2010-07-05 12:57 UTC, Robert Hoekstra
no flags Details

Description Robert Hoekstra 2010-07-05 12:56:59 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: Not sure if this is easily reproduced, but I tried to extensively describe my actions when this occurred.
component: nautilus
crash_function: nautilus_window_get_active_slot
executable: /usr/bin/nautilus
global_uuid: b59078fbf6aa6a0347a73b6411af65cbca7b915c
kernel: 2.6.33.5-124.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
Unsure if it is reproducible, but here's what I did:
1. Started nautilus
2. opened second pane (f3)
3. opened SD storage card
4. Copied 7z file to sd card
5. Tried to unzip 7z file while no rpm was installed -> let it install on-the-fly
6. after unzipping: tried to 'eject' sd card, clicking on the eject icon
7. crash occurred.

Comment 1 Robert Hoekstra 2010-07-05 12:57:02 UTC
Created attachment 429530 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:14:30 UTC

*** This bug has been marked as a duplicate of bug 608517 ***

Comment 3 Karel Klíč 2010-11-09 15:14:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608517.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.