Bug 611550 - [abrt] crash in evolution-2.30.2-1.fc13: get_camel_folder: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: get_camel_folder: Process /usr/bin/e...
Status: CLOSED DUPLICATE of bug 596909
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3c3993a94af7f20943f4962efd6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-05 14:43 UTC by Matthew Saltzman
Modified: 2010-11-08 17:35 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 17:35:41 UTC


Attachments (Terms of Use)
File: backtrace (74.34 KB, text/plain)
2010-07-05 14:43 UTC, Matthew Saltzman
no flags Details

Description Matthew Saltzman 2010-07-05 14:43:05 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Crash occurred when I changed wireless access points.  I had been connected to one WAP with a VPN up.  When the VPN locked up, I switched to a different WAP and evo crashed.
component: evolution
crash_function: get_camel_folder
executable: /usr/bin/evolution
global_uuid: 3c3993a94af7f20943f4962efd6c54dd0b244ac3
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Matthew Saltzman 2010-07-05 14:43:08 UTC
Created attachment 429551 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:35:41 UTC

*** This bug has been marked as a duplicate of bug 596909 ***

Comment 3 Karel Klíč 2010-11-08 17:35:41 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596909.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.