Bug 61159 - /usr/bin/festival is a broken link
/usr/bin/festival is a broken link
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: rawhide-release (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-14 10:53 EST by ellson
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-14 11:07:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ellson 2002-03-14 10:53:36 EST
Description of Problem:
/usr/bin/festival is a broken link.  It looks like a link to the directory
it was originally built in.

Version-Release number of selected component (if applicable):
festival-1.4.2-1
rawhide-release-20020314-1

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Trond Eivind Glomsrxd 2002-03-18 12:53:40 EST
Fixed in festival-1.4.2-2

Note You need to log in before you can comment on or make changes to this bug.