Bug 611607 - python 2.6.2 -> python 2.6.5
python 2.6.2 -> python 2.6.5
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Dave Malcolm
BaseOS QE - Apps
: Rebase
Depends On: 613602
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-05 18:23 EDT by Michał Piotrowski
Modified: 2010-11-10 16:22 EST (History)
1 user (show)

See Also:
Fixed In Version: python-2.6.5-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 16:22:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michał Piotrowski 2010-07-05 18:23:10 EDT
Description of problem:

Hi,
Please consider updating Python from 2.6.2 to 2.6.5.

There are many bug fixes since 2.6.2
http://python.org/download/releases/2.6.5/NEWS.txt

Regards,
Michal

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 5 releng-rhel@redhat.com 2010-11-10 16:22:56 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.