Bug 611665 - [abrt] crash in gvfs-smb-1.6.2-1.fc13: _dbus_connection_lock: Process /usr/libexec/gvfsd-smb-browse was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-smb-1.6.2-1.fc13: _dbus_connection_lock: Process /usr/li...
Status: CLOSED DUPLICATE of bug 632336
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:7a4f5824ef8409381249ec08d25...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 01:01 EDT by ly9000
Modified: 2015-03-03 17:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:19:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.82 KB, text/plain)
2010-07-06 01:02 EDT, ly9000
no flags Details

  None (edit)
Description ly9000 2010-07-06 01:01:58 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb-browse --spawner :1.9 /org/gtk/gvfs/exec_spaw/3
component: gvfs
crash_function: _dbus_connection_lock
executable: /usr/libexec/gvfsd-smb-browse
global_uuid: 7a4f5824ef8409381249ec08d25038f0a41d4c9c
kernel: 2.6.33.5-124.fc13.x86_64
package: gvfs-smb-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-smb-browse was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 ly9000 2010-07-06 01:02:01 EDT
Created attachment 429668 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:19:09 EST

*** This bug has been marked as a duplicate of bug 632336 ***
Comment 3 Karel Klíč 2010-11-08 12:19:09 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632336.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.