Bug 611675 - [abrt] crash in compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: BEGIN_RING: Process /usr/bin/compiz was ...
Keywords:
Status: CLOSED DUPLICATE of bug 597570
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2067f9be5e1c24a88f9c5793494...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 06:14 UTC by Lari Tanase
Modified: 2010-08-21 10:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-21 10:00:27 UTC


Attachments (Terms of Use)
File: backtrace (23.05 KB, text/plain)
2010-07-06 06:14 UTC, Lari Tanase
no flags Details

Description Lari Tanase 2010-07-06 06:14:52 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: BEGIN_RING
executable: /usr/bin/compiz
global_uuid: 2067f9be5e1c24a88f9c57934940ddf04febcc9a
kernel: 2.6.33.5-124.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 7 (SIGBUS)
release: Fedora release 13 (Goddard)

Comment 1 Lari Tanase 2010-07-06 06:14:55 UTC
Created attachment 429678 [details]
File: backtrace

Comment 2 Tajidin Abdullah 2010-07-06 21:02:56 UTC
This bug has been triaged



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Adel Gadllah 2010-08-21 10:00:27 UTC

*** This bug has been marked as a duplicate of bug 597570 ***


Note You need to log in before you can comment on or make changes to this bug.