Bug 61172 - crossover is unable to beign load with glibc 2.2.5
crossover is unable to beign load with glibc 2.2.5
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: glibc (Show other bugs)
1.0
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-14 15:13 EST by Knut J BJuland
Modified: 2016-11-24 10:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-14 15:13:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Knut J BJuland 2002-03-14 15:13:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
crossover is unable to start its wineserver iwht lates glibc from rawhide. There
is someting about procees codeweaver whin about.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
	install codeweaver with lates rawhide rpm from rawhide

Actual Results:  codeweaver crossover should work

Expected Results:  crossover does not work

Additional info:

mozilla 0.99 and netscape, it works with latest glibc from updates.
Comment 1 Jakub Jelinek 2002-03-18 09:43:21 EST
Wine is using glibc private interfaces, which it cannot.
glibc-2.2.5-27 contains a hack to work around this temporarily, but Wine
needs to be fixed.

Note You need to log in before you can comment on or make changes to this bug.