Bug 611748 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 602725
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:207ca1ecd2996a8a46e3c650afc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 10:52 UTC by Wesley Martins
Modified: 2015-03-03 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:08:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.95 KB, text/plain)
2010-07-06 10:52 UTC, Wesley Martins
no flags Details

Description Wesley Martins 2010-07-06 10:52:44 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: IA__g_type_check_instance_is_a
executable: /usr/bin/nautilus
global_uuid: 207ca1ecd2996a8a46e3c650afcf5784ade3fb40
kernel: 2.6.33.5-124.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Wesley Martins 2010-07-06 10:52:48 UTC
Created attachment 429744 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:08:54 UTC

*** This bug has been marked as a duplicate of bug 602725 ***

Comment 3 Karel Klíč 2010-11-08 19:08:54 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602725.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.