Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611761 - [abrt] crash in gnome-panel-2.30.0-4.fc13: get_c_method: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-4.fc13: get_c_method: Process /usr/bin/gno...
Status: CLOSED DUPLICATE of bug 625799
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:580dcdbb260dfdcb5b747c90d23...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 08:35 EDT by mamii
Modified: 2010-11-09 11:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:00:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.80 KB, text/plain)
2010-07-06 08:36 EDT, mamii
no flags Details

  None (edit)
Description mamii 2010-07-06 08:35:56 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: get_c_method
executable: /usr/bin/gnome-panel
global_uuid: 580dcdbb260dfdcb5b747c90d230d2f26a0e863e
kernel: 2.6.33.5-124.fc13.i686
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 mamii 2010-07-06 08:36:00 EDT
Created attachment 429761 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:00:10 EST

*** This bug has been marked as a duplicate of bug 625799 ***
Comment 3 Karel Klíč 2010-11-09 11:00:10 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625799.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.