Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611771 - [abrt] crash in evolution-data-server-2.30.2-2.fc13: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-data-server-2.30.2-2.fc13: Process /usr/libexec/e-a...
Status: CLOSED DUPLICATE of bug 597479
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:78b2f418c90de9ae0a9aa2f2297...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 09:36 EDT by sly
Modified: 2010-07-08 22:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 22:19:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.05 KB, text/plain)
2010-07-06 09:36 EDT, sly
no flags Details

  None (edit)
Description sly 2010-07-06 09:36:54 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/e-addressbook-factory
component: evolution-data-server
crash_function: e_book_backend_file_get_contact_list
executable: /usr/libexec/e-addressbook-factory
global_uuid: 78b2f418c90de9ae0a9aa2f22978752186c69294
kernel: 2.6.33.5-124.fc13.i686
package: evolution-data-server-2.30.2-2.fc13
rating: 4
reason: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 sly 2010-07-06 09:36:58 EDT
Created attachment 429777 [details]
File: backtrace
Comment 2 Jeff Raber 2010-07-08 22:19:11 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 597479 ***

Note You need to log in before you can comment on or make changes to this bug.