Bug 611844 - [abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/ev...
Status: CLOSED DUPLICATE of bug 537228
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:4a4469f60f79d829248d62d9207...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 12:35 EDT by Dan Horák
Modified: 2010-07-22 04:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 04:52:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.30 KB, text/plain)
2010-07-06 12:36 EDT, Dan Horák
no flags Details

  None (edit)
Description Dan Horák 2010-07-06 12:35:59 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution --component=mail
comment: A random crash when opening a spam message.
component: evolution
crash_function: boxed_nodes_cmp
executable: /usr/bin/evolution
global_uuid: 4a4469f60f79d829248d62d92078ec9850b50233
kernel: 2.6.32.14-127.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Dan Horák 2010-07-06 12:36:05 EDT
Created attachment 429827 [details]
File: backtrace
Comment 2 Milan Crha 2010-07-22 04:52:45 EDT
Thanks for a bug report. There is a same filled already, thus I'm marking this
as a duplicate.

*** This bug has been marked as a duplicate of bug 537228 ***

Note You need to log in before you can comment on or make changes to this bug.