Bug 611854 - ctdb version should match the version of the samba3x package
ctdb version should match the version of the samba3x package
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ctdb (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Sumit Bose
Cluster QE
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 12:57 EDT by Dmitri Pal
Modified: 2011-01-13 17:48 EST (History)
2 users (show)

See Also:
Fixed In Version: ctdb-1.0.112-1.el5
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The CTDB version did not match the version of the samba3x package. With this update, the issue is resolved.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-13 17:48:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitri Pal 2010-07-06 12:57:32 EDT
We plan to rebase samba3x to 3.5.4.
CTDB should be rebased to match the samba version.
Comment 3 Sumit Bose 2010-07-21 06:37:23 EDT
I have talked with upstream and they are not aware of any change in the configuration which would affect updates. They confirmed that it is not possible to run a rolling update (see Technical Notes).
Comment 4 Sumit Bose 2010-07-21 06:37:23 EDT
Technical note added. If any revisions are required, please edit the "Technical Notes" field
accordingly. All revisions will be proofread by the Engineering Content Services team.

New Contents:
Please note that it is not possible to do a rolling update of a cluster (i.e. update one server while the others are online) from the previous version ctdb-1.0.82 to the current ctdb-1.0.112. All nodes of a cluster must be shut down before the update. After all nodes are updated the cluster can be started again.
Comment 6 Martin Prpic 2010-11-12 10:38:49 EST
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-Please note that it is not possible to do a rolling update of a cluster (i.e. update one server while the others are online) from the previous version ctdb-1.0.82 to the current ctdb-1.0.112. All nodes of a cluster must be shut down before the update. After all nodes are updated the cluster can be started again.+With this update, the ctdb package version matches the version of the samba3x package.
Comment 7 Eva Kopalova 2010-12-10 09:06:35 EST
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-With this update, the ctdb package version matches the version of the samba3x package.+The CTDB version did not match the version of the samba3x package. With this update, the issue is resolved.
Comment 9 errata-xmlrpc 2011-01-13 17:48:46 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0055.html

Note You need to log in before you can comment on or make changes to this bug.